More button is a no-show the second time around

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa.mozbugs, Assigned: kngo)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
steps to reproduce:
1. Load https://marketplace-feed-dev.allizom.org/?region=restofworld
2. Click on the 'More' button

expected behavior:
Since the feed for RoW has 25 elements we see another "More" button at the bottom which loads the remaining 4 apps

actual behavior:
We load 10 apps initially and then clicking "More" loads another 11. But the "More" button is a no-show on the second time.
(Assignee)

Comment 1

4 years ago
https://github.com/mozilla/fireplace/commit/c50446d38ca038136cc2ec65bc8024f14da670da
Assignee: nobody → kngo
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
verified fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.