If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bedrock chief returns 500 internal server error

RESOLVED FIXED

Status

Infrastructure & Operations Graveyard
WebOps: Product Delivery
RESOLVED FIXED
3 years ago
a year ago

People

(Reporter: lmandel, Assigned: cturra)

Tracking

Details

(Whiteboard: [kanban:https://kanbanize.com/ctrl_board/4/1081] )

I'm getting a 500 internal server error when pushing the bedrock.productdetails big red button.

Updated

3 years ago
Whiteboard: [kanban:https://kanbanize.com/ctrl_board/4/1081]

Comment 1

3 years ago
This is affecting all bedrock deployments, not just product details. We do not have anything that needs to go out tonight, however, so I'm leaving this at normal priority.

Updated

3 years ago
Summary: productdetails big red button returns 500 internal server error → bedrock chief returns 500 internal server error
(Assignee)

Comment 2

3 years ago
our redis check script sorted this out on it's own just a couple minutes ago \o/
Assignee: server-ops-webops → cturra
Status: NEW → RESOLVED
Last Resolved: 3 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
(Assignee)

Comment 3

3 years ago
i am going to reopen this b/c redis appears to be continually dying.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I am not able to publish beta8 on mozilla.org. This is not critical but according to the schedule, beta8 would be published today.
(Assignee)

Comment 5

3 years ago
we've sorted this out. it turns out redis wasn't to blame here -- it was another pushbot on the admin node that had used up all the available high ports. once that was cleaned up, redis started serving requests like we'd expect. 

:lmandel - you should be good to publish demo8.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Confirmed. All's well. I was able to publish beta8.
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.