back button skips all cnn pages

VERIFIED DUPLICATE of bug 103978

Status

--
major
VERIFIED DUPLICATE of bug 103978
18 years ago
14 years ago

People

(Reporter: karl, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011015
BuildID:    2001101503

Surf to http://www.cnn.com, click on an article, read it, click on another
article. If you hit the back button at this point, it will back up to the site
you were at before hitting cnn.com, skipping all pages on cnn.com

This worked fine in Mozilla 0.9.4

Reproducible: Always
Steps to Reproduce:
1. surf to http://www.cnn.com
2. click on an article (e.g.
http://www.cnn.com/2001/HEALTH/conditions/10/18/anthrax/)
3. click back button

Actual Results:  I ended up back at the mozilla.org page

Expected Results:  I should have ended up back at http://www.cnn.com

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 103978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.