Closed Bug 1055832 Opened 5 years ago Closed 5 years ago

[Dialer][Flame] The sound is too low to be audible

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1043813

People

(Reporter: julienw, Unassigned)

Details

This happens since I started dogfooding the Flame. I nearly can't hear the other side's conversation. Maximum volume is too low.

(similar to probably obsolete bug 876822)

[Blocking Requested - why for this release]: this makes the dialer unusable to me, as I can't hear people on the other side, even when the environment is not noisy. I don't think we can ship a release with this issue.
QA Wanted to see if someone else can reproduce.
Keywords: qawanted
I believe this is similar to bug 1043813.
I'd get Julien's opinion but he is on PTO - and this really does look like the same issue
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Closed: 5 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1043813
You need to log in before you can comment on or make changes to this bug.