Status

()

RESOLVED DUPLICATE of bug 1054426
4 years ago
4 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

34 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox33 unaffected, firefox34- affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Steps To Reproduce:
1. Open https://www.facebook.com/
2. Log-in

Actual Results:
  No Items at the left side
  No Chat bar at the bottom-right corner


Regression window(m-i)
Good:
https://hg.mozilla.org/integration/mozilla-inbound/rev/8f65aea3ba06
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140809203911
Bad:
https://hg.mozilla.org/integration/mozilla-inbound/rev/53769e48d35b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140809204011
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8f65aea3ba06&tochange=53769e48d35b

Suspect: 
53769e48d35b	Nathan Braswell — Bug 937855 - Implement Object.assign. Patch is a tag-team effort with till. Also add tests: most courtesy of André Bargull, some from me, some suggested by jwalden. r=jwalden
(Reporter)

Comment 1

4 years ago
[Tracking Requested - why for this release]: facebook is broken
status-firefox33: --- → unaffected
status-firefox34: --- → affected
tracking-firefox34: --- → ?
(Reporter)

Comment 3

4 years ago
Created attachment 8475641 [details]
screenshot
Should be fixed by bug 1054426. Pushed to both mozilla-central and mozilla-inbound to hopefully catch tonight's Nightly update.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054426
tracking-firefox34: ? → -
You need to log in before you can comment on or make changes to this bug.