[Flame][v2.1] Crash happened when run test_cost_control_reset_wifi.py

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::UI Tests
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: whsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8475708 [details]
test_cost_control_reset_wifi_20140820.log

Crash happened when run test_cost_control_reset_wifi.py
Cannot reproduce this crash by manual test or automation test again.

Cannot find *.dmp file since it has been cleaned.
Attach the log from CI. (test_cost_control_reset_wifi_20140820.log)

* Build information:
 - Gaia      de7235e41f36a23a31c5e47218473c0cc471b019
 - Gecko     https://hg.mozilla.org/mozilla-central/rev/149d3ce6e020
 - BuildID   20140819160208
 - Version   34.0a1
I haven't seen test_cost_control_reset_wifi failing with this error in the latest v2.1 or v2.2 builds. 
Also, I tried to replicate the crash locally by running the automated test, and I got no failure.
Started an ahdoc, and the test passed 21 out of 21 times: http://jenkins1.qa.scl3.mozilla.com/view/UI/job/flame-kk.ui.adhoc/209/HTML_Report/
I will close this bug as it is not reproducible anymore. Please reopen if needed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.