Status

()

RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: ericearl, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A box pops up after selecting the user with alert in the top/left corner with
the words: "Error launching browser window:no XBL binding for window"
I run RedHat 6.1 and Mozilla 0.9.4 runs beautifully but 0.9.5 has the same error
as this Oct 18, 2001 build. I have a K6-3 450 with 332M of ram. 

Eric

Comment 1

17 years ago
->apps
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
toolkit?
Assignee: pchen → hyatt
Component: XP Apps → XP Toolkit/Widgets
QA Contact: sairuh → jrgm

Comment 3

17 years ago
resembles bug 105191. Seems to not happen with new profiles.

Never saw this error under linux myself, but on occation i delete XUL.mfasl and
localstore.rdf to clean things up a bit. If reporter is using a real old profile
it may be chrome related.

Reporter:
-Does the error occure with both themes?
-Does it happen with new profiles?

./mozilla -ProfileManager

Comment 4

17 years ago
*** Bug 111823 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
*** Bug 110100 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
*** Bug 111942 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
Resolving as new based on the dups - they keep trickling in.
Status: UNCONFIRMED → NEW
Ever confirmed: true
*** Bug 112203 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
Followup: running an existing (non-root) profile from the Profile Manager
results in the popup error, but also spits this out at the prompt:

Failed to load XBL document
jar:resource:///chrome/comm.jar!/content/navigator/urlbarBindings.xml

Running the root profile happens okay.  It works okay with both the Classic and
Modern themes.

New profiles work okay too.

Comment 10

17 years ago
Got mail from reporter:

To whom it may concern

I just received 4 of these though not identical, messages. I found out that the
latest Mozillas bomb on the fancy themes (skypilot, toy factory) and that was
the original reason why the bug was reported. I will be more careful next time.
Great product, keep up the good work.

Eric Earl 
(Reporter)

Comment 11

17 years ago
I found out that the latest Mozillas bomb on the fancy themes (skypilot, toy
factory) and that was the original reason why the bug was reported. I will be
more careful next time. :^)
Great product, keep up the good work.

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.1

Comment 12

17 years ago
*** Bug 114418 has been marked as a duplicate of this bug. ***

Comment 13

17 years ago
*** Bug 115277 has been marked as a duplicate of this bug. ***
*** Bug 116561 has been marked as a duplicate of this bug. ***
*** Bug 118579 has been marked as a duplicate of this bug. ***
*** Bug 119216 has been marked as a duplicate of this bug. ***

Comment 17

17 years ago
--> default owner
Assignee: hyatt → jaggernaut
Status: ASSIGNED → NEW
Target Milestone: mozilla1.1alpha → ---

Comment 18

16 years ago
got this with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a)
Gecko/20021207 Phoenix/0.5 under win2k;
It happens when i open a 2nd browser widnow BEVORE the 1st one finished loading
(that is bevore you even see a tab in task bar for the browser :), e.g. usually
happens on slower machines ;)

just try opening two URLs f.ex. from a mail in 2-3 secounds and you'll see :)

Comment 19

15 years ago
I get this error when I start up Mozilla 1.5a (not sure what build, but recent) 
running Windows ME on a Dell Inspiron 3800 (Intel 600mhz speedstep). if i need 
to get rid of my themes, how do i do so?

Comment 20

15 years ago
Hi,

I got the same message here.
Mozilla 1.6
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
System: Win2k, SP4, Athlon, 256mb
New System, no other Software installed, no Themes, no plugins...

When I try to open a new Mozilla window the message appears every time, but 
after some tries Mozilla starts. 

Comment 21

15 years ago
Happened to me with FireFox 0.9.2 after trying to install a new theme.
Uninstalled and reinstalled FF, to no avail.

Comment 22

15 years ago
Followup on my previous comment - I deleted the profiles directory (C:\Documents
and Settings\<my user>\Application Data\Mozilla\Firefox\Profiles), so all the
extensions and themes were gone, then reinstalled FF 0.9.2 then carefully
installed extensions and themes. I'm pretty sure that the theme that causes the
problem is Doodle, either the Plastik version or the Classic.

Comment 23

14 years ago
I get the very same error in windows XP using firefox 0.9.3, I have a PIII 733.
It was working fine when I first loaded it up then I downloaded a bunch of
themes and I started geting that very error. I uninstalled and reinstalled but
to no avail, could not reprduce the problem in normal Mozilla. Then it just
started working, I didn't do anything from the previous few times of trying to
start it after trying some fixes but now it works fine. Strange... On another
note I later installed XP service pack 2 and for some reason only on my login
(not my soon to be ex's) It would start really really slow took like an hour to
get running. I wonder if anyone else has had similar problems with firefox and
XP service pack 2?

Updated

10 years ago
Assignee: jag → nobody

Comment 24

8 years ago
Too old
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.