Closed Bug 1055985 Opened 5 years ago Closed 5 years ago

input jumps from search bar to input field on page

Categories

(Firefox :: Untriaged, defect)

34 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1054776

People

(Reporter: devel, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140818030205

Steps to reproduce:

1. Ctrl-t to get a new tab
2. Ctrl-k to put focus into search bar
3. type some terms



Actual results:

Part of the text is in the search bar at the top, then
the focus changes and the input field on the
new-tab-page becomes active, the rest of the typed
text goes in there then.



Expected results:

The focus should have stayed in the search bar.
This should be fixed in latest nightly. Sorry for the inconvenience. :-(
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054776
You need to log in before you can comment on or make changes to this bug.