Template freeze mail system

VERIFIED DUPLICATE of bug 95635

Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 95635
17 years ago
10 years ago

People

(Reporter: krinn, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

By having a look @ mozilla template, i have seen in local folder / template that
some templates are already define (the American Greetings serie)...
Clicking on the <note> template after clicking on <happy birthday> and the mail
system partially lock...

Reproducible: Always
Steps to Reproduce:
1.click on American Greetings: note template
2.click on American Greetings: happy birthday template
3.

Actual Results:  Mail system doesn't crash
Mail system is slow (memory leak?)
Template content not display
Title bar still works (showing American Greetings: Happy Birthday - Moziilla)

Expected Results:  display content of Happy birthday template

- Not really a big bug, but still a bug
- Of course this bug could be specific to my computer/windows
- I set it to minor, because i don't use template for now, should be set to
normal sererity for users who use templates...

Comment 1

17 years ago
This is a dup of bug 95635

*** This bug has been marked as a duplicate of 95635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.  ouch!
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.