The scrollbar keeps resizing

VERIFIED DUPLICATE of bug 46257

Status

()

VERIFIED DUPLICATE of bug 46257
17 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: attinasi)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
at http://vores.tv/bogart/ the scrollbar in Mozilla keeps resizing(moving). It
seems that some DHTML is the cause of this. I have no clue which component.

build 20011018
layout.

looks like the site keeps reloading itself and getting wider.  it keeps asking
for some ms-video plugin as well, so go not there on Linux unless you have a way
to close that window between default plugin dialog invocations (eg slow computer)
Component: Browser-General → Layout

Comment 2

17 years ago
*** Bug 116683 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
reassign to default owners.
Assignee: asa → attinasi
QA Contact: doronr → petersen

Updated

17 years ago
Target Milestone: --- → Future

Comment 4

16 years ago
URL does not work anymore. 
(Reporter)

Comment 5

16 years ago
the site is back up and the scroll bar issue seems to have been fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
With build 2002112304 the scrollbar gets bigger and bigger. This does not
happend in Opera 7 and IE for example. 

This might be a dupe of bug 46257?
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 7

16 years ago
The div in the URL has overflow:hidden; still the scrollbars gets larger. 
Duping to bug 46257

*** This bug has been marked as a duplicate of 46257 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

16 years ago
v dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.