TypeError: k is not an object include.js:8 causes feed-dev to not load

VERIFIED FIXED

Status

Marketplace
Curation Tools
--
blocker
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: ngoke)

Tracking

x86
Mac OS X
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
steps to reproduce:
1. Load https://marketplace-feed-dev.allizom.org/feed/collection/robs-collection?src=collection-element in an incognito window

observed behavior:
page fails to load because of TypeError: k is not an object include.js:8
(Reporter)

Updated

4 years ago
Severity: normal → blocker
(Assignee)

Updated

4 years ago
Assignee: nobody → kngo
(Assignee)

Comment 1

4 years ago
https://github.com/mozilla/fireplace/commit/bf87edc8ef129ee1dfc1404bfd199119791153b2
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
verified fixed at https://marketplace-feed-dev.allizom.org/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.