[RFE] Database connectivity

VERIFIED DUPLICATE of bug 81653

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 81653
16 years ago
13 years ago

People

(Reporter: brian, Assigned: janv)

Tracking

({helpwanted})

Trunk
Future
x86
All
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Database connectivity through ODBC and JDBC to allow cookies, passwords,
bookmarks etc to be stored in databases like Postgres, Mysql, Firebird etc.
(Reporter)

Updated

16 years ago
Severity: normal → enhancement
(Reporter)

Comment 1

16 years ago
*** Bug 105644 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

16 years ago
OS: Windows 98 → All

Comment 2

16 years ago
is it a dupe of bug 20683? reporter, if you agree, please mark so, else please
describe that it is more complex
Keywords: qawanted
QA Contact: sairuh → nobody

Comment 3

16 years ago
bug 20683 seems to be about storing cookies through LDAP.
(Reporter)

Comment 4

16 years ago
no it's something more complex. it involves mozilla being able to connect to
Relational DBMS so that address books, history lists, bookmarks, cookies,
passwords and whatever other structured data could be stored in a database. I
could vaguely recall a bug somewhere calling for bookmarks to be stored in a
database which required a database to be built from ground up. I believe that
would require a pretty big effort whereas building database connectivity would
allow you to choose what database you want to use while bug fixing of the actual
database would not be required.

Comment 5

16 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted → helpwanted
Summary: RFE: Database connectivity → [RFE] Database connectivity

Comment 6

16 years ago
-> default assignee
Assignee: pchen → trudelle
QA Contact: nobody → sairuh

Comment 7

16 years ago
->varga/future
Assignee: trudelle → varga
Target Milestone: --- → Future
(Assignee)

Comment 8

16 years ago
dupe

*** This bug has been marked as a duplicate of 81653 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.