Printer selection is not kept during the same browser session

VERIFIED DUPLICATE of bug 83750

Status

()

--
minor
VERIFIED DUPLICATE of bug 83750
17 years ago
17 years ago

People

(Reporter: thc, Assigned: dcone)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Reproducing : under Windows, with more than one printer declared :

1- click on "Print"
2- select a specific printer
3- print the page
4- reclick on "Print"

Result : the specific printer you selected in step 2 is no longer selected, the
default printer is used instead.

Default behaviour for Windows applications (including Netscape 4.x) is to keep
the specific printer selection for the duration of the application session.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 83750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.