Improve application UI for badges with multiple criteria

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: doug, Unassigned)

Tracking

Details

(Whiteboard: [badges] [sep17])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8476543 [details]
reviewing-application.png

We're seeing much better applications for badges with a single criterion than we are for those with multiple criteria (e.g. Super Mentor badge)

Part of this is probably to do with the 'Apply' box which doesn't currently structure the application (see attachment)

One way to improve this would be to ask for a link for each of the criteria listed on the page - or at least one per section (e.g. 'Teaching and learning')
* Doug: could you draw or mock up the UI change you're looking for here? I think I understand the issue, but not totally sure on the UI change we should make to address it.
Flags: needinfo?(doug)
Summary: Improve application process for badges with multiple criteria → Improve application UI for badges with multiple criteria
Whiteboard: [badges] [sep17]
(Reporter)

Comment 2

4 years ago
Created attachment 8482834 [details]
badge-application-boxes.png

OK, try this. In this example I've shown 'evidence' boxes for each of the three themes on the Super Mentor badge page.

If there were less criteria, you might have one box for each criterion?
Flags: needinfo?(doug)
Duplicate of this bug: 1025104
(Reporter)

Comment 4

4 years ago
What's the next steps here? :-)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.