Closed Bug 105664 Opened 18 years ago Closed 18 years ago

Source-Code doesn't refresh when a dynamic page referrs to itself

Categories

(SeaMonkey :: General, defect)

x86
Windows ME
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 64100

People

(Reporter: raidel, Assigned: asa)

References

()

Details

First I go to an dynamic page and view the resulting source. Next I change
something and press submit. If the page referrs to itself, Mozilla seems to
think it is the same page and doesn't make a refresh of the source code.

I have made an example page for the problem at
http://www.mig.co.at/mozilla/examples/source_refresh.php

If you enter something into the textfield and press submit, you can see that the
text you have entered is missing between the "textarea"-tags, although you can
see it in normal browser view.

*** This bug has been marked as a duplicate of 64100 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.