In tabbed mode, Mozilla allows to save frames of other tabs

RESOLVED WORKSFORME

Status

SeaMonkey
Tabbed Browser
RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: Michael Raidel, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
An example: I have one page without frames in one tab and a framed page in
another tab. Then I click on a frame in the framed page. In the file-menu I can
now choose "Save Frame as". When I now switch to the tab with the other page, I
can still choose "Save frame as" although this page doesn't have any frames.
Selecting "Save frame as" saves the frame of the other tab.
Yup.  Seems like that frame's blur never fires... cute.  :)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0.1
spam: set your filter for "SeverusSnape" to avoid the influx of bugmail

changing QA contact of open tabbed browser bugs from blake to me. if this bug
requires a reassignment, however, feel free to change it!
QA Contact: blakeross → sairuh

Comment 3

16 years ago
Reassigning to new component owner.
Assignee: hyatt → jaggernaut
Status: ASSIGNED → NEW

Comment 4

16 years ago
Shouldn't be too hard to fix, appropriately modify the file menu onpopupshowing,
instead of from the page's onload.
Keywords: nsbeta1
Target Milestone: mozilla1.0.1 → mozilla0.9.9

Comment 5

16 years ago
-> 1.0
Target Milestone: mozilla0.9.9 → mozilla1.0

Comment 6

16 years ago
nsbeta1- per ADT triage team, ->1.2
Keywords: nsbeta1 → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2
QA Contact: sairuh → pmac
(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey
Assignee: jag → nobody
QA Contact: pmac → tabbed-browser
Target Milestone: mozilla1.2alpha → ---

Comment 7

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 8

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 9

8 years ago
WORKSFORME Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.