Lockscreen should show the max status bar

RESOLVED DUPLICATE of bug 1050237

Status

RESOLVED DUPLICATE of bug 1050237
4 years ago
4 years ago

People

(Reporter: gmarty, Assigned: gmarty)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Because the rocket bar is expanded on the lockscreen, we should add an exception and show the maximised status bar instead of the minimised one.
(Assignee)

Comment 1

4 years ago
Created attachment 8477381 [details] [review]
Github PR

This bugs resolution was slightly more complex than Bug 1056004 because time update was disabled and hidden in lockscreen. I had to reactivate it by removing code involved into its deactivation.
Vivien, how does it look to you?
Attachment #8477381 - Flags: review?(21)
(Assignee)

Updated

4 years ago
Assignee: nobody → gmarty
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Guillaume, why was this marked invalid?
Flags: needinfo?(gmarty)
(Assignee)

Comment 3

4 years ago
It has been fixed as per https://bugzilla.mozilla.org/show_bug.cgi?id=1050237.
Also hiding the time is an intended behaviour (see comment 1 above).
Flags: needinfo?(gmarty)
Comment on attachment 8477381 [details] [review]
Github PR

I guess the review is not needed anymore.
Attachment #8477381 - Flags: review?(21)
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1050237
You need to log in before you can comment on or make changes to this bug.