link back to actual vouch in the vouch email

RESOLVED DUPLICATE of bug 1053308

Status

RESOLVED DUPLICATE of bug 1053308
4 years ago
4 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Vouch emails have a link to the profile of the person who vouched, but not to the actual vouch itself, which is totes what you want to see.
(Reporter)

Comment 1

4 years ago
Created attachment 8477015 [details] [review]
Link to Github pull-request: https://github.com/mozilla/mozillians/pull/1072
Attachment #8477015 - Flags: review?(williamr)
(In reply to Dietrich Ayala (:dietrich) from comment #0)
> Vouch emails have a link to the profile of the person who vouched, but not
> to the actual vouch itself, which is totes what you want to see.

This is a great suggestion! Thanks for the patch. Unfortunately, there is already an open bug with a pull request.

Please do file more bugs and submit more patches :)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1053308
Attachment #8477015 - Flags: review?(williamr)
You need to log in before you can comment on or make changes to this bug.