Closed Bug 1057181 Opened 6 years ago Closed 6 years ago

Not display video in Youtube with MSE & VP9 extension active

Categories

(Core :: Audio/Video, defect)

31 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: yukiteru.amano, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (X11; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140821015603

Steps to reproduce:

Go to Youtube and watch any video


Actual results:

Watch any video using MSE & VP9 is impossible, only a black screen video and audio in rare cases. In more rare cases, see video is possible, but this don't have audio. Video and audio using H264 extension is normal.


Expected results:

Watch any video and listen audio, using MSE & VP9.
Other attach with video using h264
Component: Untriaged → Video/Audio
Product: Firefox → Core
Thanks for filing the bug.  Unfortunately, there's not much point testing MSE in 31 as MSE is still under active development.  We're hoping to have all of the bugs causing problems with YouTube MSE playback fixed before 34 ships; that's tracked in bug 1000686.  In the mean time, if you'd like to test MSE, please use the latest Nightly build.
Blocks: MSE
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Thanks for your answer, then I will wait for Firefox 34 to test these options without these details.

Cheers.
You need to log in before you can comment on or make changes to this bug.