Initialize DrawTargetTiled's mFormat

RESOLVED FIXED in mozilla34

Status

()

Core
Graphics
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mattwoodrow, Assigned: mattwoodrow)

Tracking

29 Branch
mozilla34
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

3 years ago
Created attachment 8477212 [details] [diff] [review]
tiled-set-format
Attachment #8477212 - Flags: review?(bas)
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1057217
Attachment #8477212 - Flags: review?(bas) → review+
(Assignee)

Comment 3

3 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/76631bed920e
https://hg.mozilla.org/mozilla-central/rev/76631bed920e
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla34
Blocks: 1068784
No longer blocks: 1068784
You need to log in before you can comment on or make changes to this bug.