If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

configuring thunderbird for my email address (........@cgt.co.in) shows invalid passsword

RESOLVED INVALID

Status

Thunderbird
Installer
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Dhananjay, Unassigned)

Tracking

31 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8477241 [details]
thunderbird_bug_22aug.rtf

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36

Steps to reproduce:

After installation of Thunderbird I provided my email address(......@cgt.co.in), its password and clicked "continue" . Then I entered my POP3 email settings for connecting to server and proceeded further.


Actual results:

It could not log me in.


Expected results:

I must have logged me in to access my mail box.
I have tried mutiple times and still have the same problem.

Comment 1

3 years ago
This sort of question must be asked in the support forum.
This website is for dealing with bugs, it is not a help forum.
So, In Thunderbird:
Help > Help contents
This will open to this webpage:
https://support.mozilla.org/en-US/products/thunderbird

Comment 2

3 years ago
Yes,likely just a support issue.  If you don't get it solved in support please provide more details
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Whiteboard: [support]
You need to log in before you can comment on or make changes to this bug.