Click and then right click on build treated as double click

RESOLVED DUPLICATE of bug 1032499

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1032499
4 years ago
4 years ago

People

(Reporter: Gijs, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
STR:

1. Click build ([B])
2. Reasonably quickly, right click same build

ER:
browser context menu

AR:
browser context menu + popup blocker notification bar because treeherder tries to open the log in a popup.

Comment 1

4 years ago
If I understand correctly, I think this is a dupe of bug 1032499.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1032499
You need to log in before you can comment on or make changes to this bug.