B2G NFC: update TechDiscoveredNotification from nfcd

RESOLVED DUPLICATE of bug 1061512

Status

Firefox OS
NFC
RESOLVED DUPLICATE of bug 1061512
4 years ago
3 years ago

People

(Reporter: allstars, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

When a tag is discoverd nfcd already knows some information of the tag, such as maxNDEFLength, readonly, connected protocol(RF interface), ...etc.

The idea is to provide these information in TechDiscoveredNotification so when a MozNFCTag is constructed it already has these information, so it doesn't need to two IPCs (one to parent process, one to nfc daemon) to get these information.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061512
You need to log in before you can comment on or make changes to this bug.