If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

(repo reorg) Create MDN application

RESOLVED DUPLICATE of bug 1119433

Status

Mozilla Developer Network
Code Cleanup
--
minor
RESOLVED DUPLICATE of bug 1119433
3 years ago
3 years ago

People

(Reporter: ubernostrum, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Whiteboard: [dev-papercut])

(Reporter)

Description

3 years ago
MDN's own settings, root URLs, etc. ought to live in a "kuma.mdn" application.
(Reporter)

Updated

3 years ago
Blocks: 1057285
No longer depends on: 1057285
Severity: normal → minor
Whiteboard: [dev-papercut]

Updated

3 years ago
Component: General → Code Cleanup
I don't think this should be called kuma.mdn but agreed that we should refactor the settings. Closing as duplicate of bug 1119433.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119433
You need to log in before you can comment on or make changes to this bug.