Quick Launch is not responding

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
6 years ago

People

(Reporter: rlaferte, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hi,

When I have Quick Launch enabled, if I right-click on the icon in the tray area,
and select Navigator, I get the profile selection window, and the last used
profile is highlighted.  I can then confirm, and Mozilla opens the first browser
window.

If I double-click on the Quick Launch icon in the tray, the profile selection
window opens, the last used profile is highlighted for just a moment, then
de-selects itself.  I then select the profile I want, and when I click on the
button to confirm my choice, nothing happens, and I can't click on anything in
the selection window anymore.  The conformation button stays "down" (clicked).

I have to get to the task manager (Win2k) and it says that the profile selection
has stopped responding.  I can end the task, and the profile selection then
shuts down, taking the Quick Launch icon in the tray with it.

I searched the database for something similar, but I couldn't find a thing. 
This has been happening since 0.9.4 came out.  I'm using 0.9.5 at this time.

Thanks for an extraordinary product!  

Bob

Comment 1

17 years ago
I cannot confirm.
When I right click, I get Profile Manager- with last selection highlighted.
When I double click, I get Profile Manager with no selection highlighted- but I 
am able to select a profile, change my mind, select another and launch.  I do 
not get a confirm button.

Reporter are you migrating a 4.x profile at that point?  Can you tell me what 
your profile list looks like?
Reporter:
Have you installed mozilla over an old mozilla version ?
(If yes: uninstall mozilla, delete all files that the uninstaller had not
deleted and install mozilla again)

Comment 3

17 years ago
Reporter,  Are you still experiencing this problem?
no answer - wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.