[e10s] Session restore doesn't work at all for me when I set browser.tabs.remote.autostart

RESOLVED DUPLICATE of bug 1057481

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1057481
4 years ago
4 years ago

People

(Reporter: mythmon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:

1. Enable e10s by default by settings browser.tabs.remote.autostart.
2. Restart the browser.

Expected results:

Tabs from last time open.

Actual:

Only one tab was open, and it was a pinned tab.


In addition, opening more tabs and restarting Firefox results in those tabs not being restored either.

This may be a profile or addon problem, but I haven't debugged it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057481
You need to log in before you can comment on or make changes to this bug.