Menu bar does not work in current daily

VERIFIED DUPLICATE of bug 1056948

Status

--
major
VERIFIED DUPLICATE of bug 1056948
4 years ago
4 years ago

People

(Reporter: unicorn.consulting, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Installed daily build this morning and the menu bar is visible but does not function.

Other symptoms of the startup where a total loss of tool bar customisations and previous location information.  Thunderbird started in the top left of the primary display in a normal window rather than the maximised version on the second display I am used to.

about:buildconfig
Build Machine

B-2008-IX-0107
Source

Built from https://hg.mozilla.org/mozilla-central/rev/dac8b4a0bd7c
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
cl 	1600 	-TC -nologo -D_HAS_EXCEPTIONS=0 -W3 -Gy -wd4244 -wd4819 -we4553
cl 	1600 	-TP -nologo -D_HAS_EXCEPTIONS=0 -W3 -Gy -wd4251 -wd4244 -wd4345 -wd4351 -wd4482 -wd4800 -wd4819 -we4553 -GR- -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -O1 -Oi -Oy-
Configure arguments

--enable-crashreporter --enable-release --enable-application=mail --enable-update-channel=nightly --enable-update-packaging --enable-jemalloc --enable-require-all-d3dc-versions --enable-signmar --enable-profiling --enable-calendar --enable-application=../mail --with-external-source-dir=c:/builds/moz2_slave/tb-c-cen-w32-ntly-000000000000/build --disable-official-branding --with-branding=mail/branding/nightly --cache-file=.././config.cache --srcdir=c:/builds/moz2_slave/tb-c-cen-w32-ntly-000000000000/build/mozilla

Comment 1

4 years ago
Yes, the method of storing persistence data changed in core
That was fixed by this checkin 
https://hg.mozilla.org/comm-central/rev/aabbc0dc1a97 which will appear in the next daily build
or you can grab a tinderbox build here:
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/tinderbox-builds/comm-central-win32/1408653497/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1056948
V.Duplicate, per (reporter's) bug 1056948 comment 8.
Severity: normal → major
Status: RESOLVED → VERIFIED
Keywords: regression
You need to log in before you can comment on or make changes to this bug.