Closed Bug 105772 Opened 20 years ago Closed 20 years ago

composer can't handle spaces between </b> and <b> in copy/paste

Categories

(Core :: DOM: Editor, defect)

x86
Windows 98
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 105487

People

(Reporter: pylin, Assigned: kinmoz)

Details

for pages in browser containing HTML sources such as "<b>A</b> <b>B</b>" will
appear in composer as "<b>A</b><b>B</b>" after paste
Hi Michael, this sounds familiar to a bug you found recently..
space getting stripped out between text..

can you DUP this one if its the same thing ?

thanks

*** This bug has been marked as a duplicate of 105487 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.