[flatfish] crash in libxul.so@0x700196 | libxul.so@0x70039d | libxul.so@0x700365 | libxul.so@0x7008df

RESOLVED WONTFIX

Status

--
critical
RESOLVED WONTFIX
5 years ago
a year ago

People

(Reporter: merike, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-cae7f405-a7ce-4cbc-82d0-617452140823.
=============================================================

I'm seeing a crash when swiping up for home when playing a video fullscreen. Does not happen when done in browser but when you open a video from bookmark on home screen.

For example:
* open a video on youtube or ted and bookmark the page to home screen
* open the video from bookmark, hit play and go fullscreen
* try to open home screen

https://crash-stats.mozilla.com/report/index/cae7f405-a7ce-4cbc-82d0-617452140823
https://crash-stats.mozilla.com/report/index/c8e1b815-3902-499a-b5e5-2e1d32140823
https://crash-stats.mozilla.com/report/index/e838554c-8087-4ec7-8347-ea2672140823
https://crash-stats.mozilla.com/report/index/6c42dd70-12fe-4bb7-bee1-7c1d32140823
(Reporter)

Comment 1

5 years ago
It seems that each build has slightly different stack: https://crash-stats.mozilla.com/report/index/0ecbf5a2-1ccd-47c0-9ec7-96bce2140824
May be a dupe of bug 1046719.

Comment 2

a year ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.