Language change in settings does not change the label of Marketplace in the home screen

RESOLVED DUPLICATE of bug 904465

Status

RESOLVED DUPLICATE of bug 904465
4 years ago
4 years ago

People

(Reporter: vikasyaligar.it, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8477869 [details]
market_place.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_4) AppleWebKit/537.77.4 (KHTML, like Gecko) Version/7.0.5 Safari/537.77.4

Steps to reproduce:

1. Go to settings
2. Click on Language
3. Click on English (US) drop-down menu
4. Select any other language
5. Click OK
6. Press the Home button
7. The label "Marketplace" is still in English


Actual results:

When I changed the language to other language, shown in the option menu.
When I change to home menu, I get the Marketplace in English


Expected results:

When I changed the language to other language, shown in the option menu.
When I change to home menu, I get the Marketplace in English, It should have been in the language which I have changed to.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904465
You need to log in before you can comment on or make changes to this bug.