Weechat can't connect to MozNet via SSL after setup SSL for OFTC irc network

RESOLVED INVALID

Status

NSS
CA Certificate Root Program
RESOLVED INVALID
3 years ago
6 months ago

People

(Reporter: Alex Talker, Assigned: Kathleen Wilson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8477870 [details]
mozilla.log

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140820004001

Steps to reproduce:

1. I am setup my Weechat follow this instruction(OFTC works fine now) http://www.oftc.net/NickServ/CertFP/?action=AttachFile&do=view&target=mirc-ssl.png#weechat
2. Over time i close my weechat.
3. I again open weechat and tried connect to Freenode(success, SASL), and MozNet....


Actual results:

Some problems with cert's, see attached file for understand.


Expected results:

Success connection via SSL. Also, i am can't found settings how to connect to MozNet not via secure connection(its possible???).
(Assignee)

Comment 1

3 years ago
It looks like you are missing the root certificate. You probably need to install a default set of root certs on your system.

Maybe this will help you:
http://lists.gnu.org/archive/html/help-gnutls/2012-09/msg00021.html
http://www.linuxfromscratch.org/blfs/view/svn/postlfs/cacerts.html
http://www.linuxfromscratch.org/blfs/view/svn/postlfs/gnutls.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Updated

6 months ago
Product: mozilla.org → NSS
You need to log in before you can comment on or make changes to this bug.