Closed Bug 1057767 Opened 6 years ago Closed 6 years ago

Downloading any files longs forever, file downloading can be paused only

Categories

(Firefox :: Downloads Panel, defect)

32 Branch
x86
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: cyb3rm4n, Unassigned)

Details

Attachments

(1 file)

Attached image ff error.PNG
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Updated at morning to latest Mozilla beta


Actual results:

I can not downlopad any file. Nrowser restarting is not helped


Expected results:

Downloadning stops at 100% (see attachment screenshot)
Component: Untriaged → Downloads Panel
Hardware: x86_64 → x86
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.