Downloads cannot be resumed/removed

RESOLVED DUPLICATE of bug 1057764

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1057764
4 years ago
4 years ago

People

(Reporter: Andre Tampubolon, Unassigned)

Tracking

32 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

1. Go to http://121clicks.com/articlesreviews/25-most-popular-photography-free-e-books
2. Grab several ebooks, such as:
http://www.deviantart.com/download/38038974/street_photography_for_the_purist.pdf
http://www.nationalgeographic.com/ebooklets/e_ultimate_photo_guide.pdf

Note:
This problem still persist even after resetting or reinstalling Firefox.



Actual results:

Once the downloading process started, pause it. After that, it cannot be resumed and removed. Nothing happend when the "X" buttons next to the downloaded items are clicked.


Expected results:

The downloading should be able to be resumed/removed normally.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.