Closed Bug 1057876 Opened 6 years ago Closed 6 years ago

Firefox 32 Beta does not allow cancellation of downloads and re-start every time upon reopening the browser. Even if you select cancel it just pauses and does not let you terminate the download.

Categories

(Firefox :: Untriaged, defect)

32 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: tnoclo81215, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Download any size file. And it says 1s(1second) remaining and it does not stop, although downloaded file is saved and is a complete file.


Actual results:

Firefox 32 Beta says 1s(1second) remaining and it does not stop, although downloaded file is saved in preferred download location and is a complete file.


Expected results:

The Firefox 32 Beta browser should have shown download was finished.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.