Closed Bug 1058003 Opened 6 years ago Closed 6 years ago

Downloads get stuck at the end

Categories

(Firefox :: Downloads Panel, defect)

32 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: szx, Unassigned)

Details

Attachments

(1 file)

Attached image download.png
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

1. Created a new profile
2. Downloaded http://sourceforge.net/projects/premake/files/Premake/4.3/premake-4.3-windows.zip/download
3. Waited for the download to complete


Actual results:

Download stopped at 88.7 of 88.7 KB


Expected results:

Finished download
Component: Untriaged → Downloads Panel
Looks like yet another duplicate of bug 1057764. szx correct me if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
I think you're right, I remember this started happening around the time Firefox installed a new updated.
You need to log in before you can comment on or make changes to this bug.