If I have an address list with a blank name, and send e-mail to a recipient not in my address book, it sends the e-mail to the blank address list.

RESOLVED DUPLICATE of bug 1008718

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 1008718
3 years ago
3 years ago

People

(Reporter: Johan Ho, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8478216 [details]
blank_list.ldif

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

1. Import the attached LDIF address book into Thunderbird
2. You should have a new address book with a mailing list without a name ("")
3. Change the e-mail address in that address list to your own for testing, instead of test@example.com
4. Try composing a new e-mail and sending it to an address that does not exist in your address book


Actual results:

The e-mail is sent to the people in the "blank" address list instead.


Expected results:

The e-mail should have been sent to the written e-mail address.
(Reporter)

Updated

3 years ago
Severity: normal → major

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1008718
You need to log in before you can comment on or make changes to this bug.