Closed Bug 1058020 Opened 6 years ago Closed 6 years ago

In Firefox 32.0b9, file downloads of large files appear never to complete

Categories

(Firefox :: Untriaged, defect)

32 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: swdev, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Installed recent beta Firefox 32.0b9 for routine use on Windows 7 (64-bit) PC. Routinely used right-click/save-link-as functionality on some large files (most of them PDF documents).


Actual results:

Many of the download operations appear never to complete. Download Manager may show progress as "unknown time remaining, 0 bytes" although thermometer shows entirely green. Exiting Firefox and re-starting program causes the same download status to re-appear. The toolbar icon shows approximately 95% green, as though a download were nearly finished.


Expected results:

Expected a routine file download to eventually complete.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
Sorry to enter a duplicate bug, but I did perform 3 Bugzilla searches to locate an existing one.
You need to log in before you can comment on or make changes to this bug.