Opens windows instead of tabs

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: herter, Unassigned)

Tracking

31 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Went to: http://www.motorsport-total.com/f1/news.html


Actual results:

I am getting constantly new windows opened by id.adscale.de, despite selected option to always open new window in a tab _AND_ popup blocker selected.  Without java script-block Firefox is basically dangerous to use.

The opened URLS as of now are e.g. 
http://ih.adscale.de/adscale-ih/show?v=2&sid=NDdiMDAw&aid=N2ZhNmMw&iid=425931408983573979&hid=425&lb=http://node25.lb.adscale.de&uu=435231396275568596&nx&t=1408983606075

http://ih.adscale.de/adscale-ih/show?v=2&sid=NDdiMDAw&aid=ODNlODAw&iid=42541408983588793&hid=425&lb=http://node25.lb.adscale.de&uu=435231396275568596&nx&t=1408983620847

Thanks to additional Flash blocker, thankfully I have only white windows.  I know that motorsport-total.com are the Web-Hooligans, their ad policy is ultra aggressive, and difficult to stop. 


Expected results:

It should have opened new tabs, but since I have popup blocker active, it should not have opened anything at all.

Comment 1

4 years ago
You should use an ad blocker like AdBlock Plus, it filters the ad windows.
Firefox cannot block all the kind of ads, and this website is not the only one to open window with ads.
Add-ons may help you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.