Add Select All to history context menu

VERIFIED FIXED in mozilla0.9.6

Status

VERIFIED FIXED
18 years ago
7 months ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Trunk
mozilla0.9.6

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
Add a Select All item to the history context menu to make it more clear how to
delete all history.
(Assignee)

Updated

18 years ago
Target Milestone: --- → mozilla0.9.6
(Assignee)

Comment 1

18 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED

Updated

7 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.