Closed Bug 1058238 Opened 6 years ago Closed 6 years ago

Download hangs in Beta 32.0

Categories

(Firefox :: Downloads Panel, defect)

32 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: jmrooster446, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Download any file


Actual results:

The download progress indicator hangs, usually around 99%. The temp file deletes as usual and the downloaded files do not appear to be affected.


Expected results:

File progress should complete and the status of the download should change to finished.
Component: Untriaged → Downloads Panel
Component: Downloads Panel → Untriaged
Component: Untriaged → Downloads Panel
I can confirm this on Win7 32bit
to be precise FF 32 beta 9 (20140822024446)
A reset of FF via "help"  makes the download work normal.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
Thank you, I didn't see the duplicate.
You need to log in before you can comment on or make changes to this bug.