flash video maximizes in main screen when detaching tab to secondary screen

RESOLVED WONTFIX

Status

External Software Affecting Firefox
Flash (Adobe)
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: Andy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

1- Open flash video twitch.tv or youtube.com on main screen (monitor)
2- Detach tab with video in it and move it to secondary screen (second monitor)
3- Make video full screen


Actual results:

Video maximized on the main screen instead of the secondary one where the tab was moved after being detached from the other ones.


Expected results:

The video should have been made full screen in the screen where the video was located.
(Reporter)

Comment 1

4 years ago
This seems to be easily fixed by reloading the tab but its annoying nonetheless.

Updated

4 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
Version: 31 Branch → unspecified
This seems like a Flash issue, please report it to Adobe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.