Default to RoW feed if the region's feed is empty/has only op shelf

VERIFIED FIXED in 2014-09-23

Status

Marketplace
Consumer Pages
P3
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: ngoke)

Tracking

2014-09-23
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/?region=br
2. Notice that the homepage just has an op shelf and nothing else


expected behavior:
We default to RoW if feed is empty/has just the op shelf

actual behavior:
Only op shelf is shown on the homepage

screenshot: /Users/kruparaj/Documents/screenshots/amo/2014/august/august/august 24/brazil feed not defaulting to roW.png
Similarly, https://marketplace-dev.allizom.org/?region=fr is currently completely empty.
Priority: -- → P3
Target Milestone: --- → 2014-09-09
Assigning to ngoke, since he worked on this originally.
Assignee: nobody → kngo
(Assignee)

Comment 3

4 years ago
https://github.com/mozilla/zamboni/commit/3884dc093df44cc8beb69981c63dc0d8c2377570
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: 2014-09-09 → 2014-09-23

Comment 4

4 years ago
Verified as fixed : http://screencast.com/t/opJFOd9DV
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.