overlapping elements in mame.net

RESOLVED DUPLICATE of bug 35478

Status

()

Core
Layout: Floats
P1
normal
RESOLVED DUPLICATE of bug 35478
17 years ago
14 years ago

People

(Reporter: Ariel Gonzalez, Unassigned)

Tracking

({testcase})

Trunk
Future
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Build: 2001-10-19-09, Win2k

On the above page, on the left edge at the top... whre there is a menu with
news, download etc, the table that is under all that is overlapping. That
includes the IMGs in the table.

Comment 1

17 years ago
Yup -looks like floater problems. A reduced testcase would really help. I think
the problem is with a right-aligned (or floated) table or block - just a hunch
though.
(Reporter)

Comment 2

17 years ago
Created attachment 54615 [details]
testcase01
(Reporter)

Comment 3

17 years ago
I tried to make a simplified testcase, attachment 54615 [details].
This is my first try at making a testcase... I removed most of the IMG tags and
most of the page and just left enough to see the overlapping area.

I don't know how this testcase should display, since in IE it dosnt even show
the "hovering" area.

Comment 4

17 years ago
Not bad - I'll see if I can figure it out from the testcase - thanks!
Status: NEW → ASSIGNED

Updated

17 years ago
Summary: overlapping elements in mame.net → [FLOAT] overlapping elements in mame.net

Updated

17 years ago
Target Milestone: --- → mozilla1.0.1

Comment 5

16 years ago
Moving Mozilla 1.01 bugs to 'future' milestone with priority P1

I will be pulling bugs from 'future' milestones when scheduling later work.
Priority: -- → P1
Target Milestone: mozilla1.0.1 → Future
->Floats
Assignee: attinasi → nobody
Status: ASSIGNED → NEW
Component: Layout → Layout: Floats
Keywords: testcase
QA Contact: chrispetersen → core.layout.floats
Summary: [FLOAT] overlapping elements in mame.net → overlapping elements in mame.net

Comment 7

14 years ago
Created attachment 140719 [details]
reduced testcase

float DIV (blue) overlaps the table with linux trunk 2004020412

Comment 8

14 years ago
dupe of "Table doesn't align in available space if right-aligned table is in the
way"

*** This bug has been marked as a duplicate of 35478 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
OS: Windows 2000 → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.