[MW] Scrolling with mouse wheel during page load will not stop until top or bottom of page is reached

VERIFIED DUPLICATE of bug 27667

Status

VERIFIED DUPLICATE of bug 27667
17 years ago
14 years ago

People

(Reporter: bdonlan, Assigned: bryner)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

When I use the scroll wheel on my mouse to scroll on a page that is still
moving, it continues moving. This behavior sometimes persists after page load is
complete.

Reproducible: Sometimes
Steps to Reproduce:
1. Go to a long page.
2. While it is still loading, scroll with the mouse wheel.
3. Stop scrolling.


Actual Results:  The page contiunues scrolling.

Expected Results:  The page stops scrolling.
Mousewheel, -> bryner@netscape.com
Assignee: pchen → bryner
Summary: Scrolling with mouse wheel during page load will not stop until top or bottom of page is reached → [MW] Scrolling with mouse wheel during page load will not stop until top or bottom of page is reached

Comment 2

17 years ago
Sounds a little like bug 27667, which doesn't yet have consistent steps to 
reproduce.

Comment 3

17 years ago
Reporter, exactly what kind of mouse do you have?  What driver version are you
using?

I agree that this is most definitely a dup, but let's get some info first.

Comment 4

17 years ago
Marking as duplicate of bug 27667 until we get some more info from the 
reporter.

*** This bug has been marked as a duplicate of 27667 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.