Update category icons to be white on a blue circle

RESOLVED INVALID

Status

Marketplace
Consumer Pages
P4
normal
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: cvan, Assigned: pwalm)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
The category icons look very awkward:

http://cl.ly/image/1B1T242E1a0u/Screen%20Shot%202014-08-26%20at%201.10.43%20AM.png

Especially without padding, the blue circles make the category icons look very unusual. And in some cases, the white of the icons actually bleed out to the white background of the drop-down menu.

I see bug 1054419 was filed to make this so, but the current treatment IMO makes it look like this is a bug.

IMO the previous treatment looked better: https://photos-1.dropbox.com/t/0/AADG2jtJFgV9nbvdRhlvVxlYc5MmoZg1e7RSDCRuHkbOFA/12/60118660/png/1024x768/3/1409047200/0/2/Screenshot%202014-08-15%2011.14.07.png/k6Dbf7U-GrY1MZNfFrMWbdLqCyY6SJTxDcRPBzdZtuE

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058152

Comment 2

3 years ago
Hoping someone takes that work for me.
(Assignee)

Comment 3

3 years ago
Let's revert back to blue icons with no circle background. Those icons will be replaced soon anyway, we can revisit once I'm back from PTO.
Reopening this. Philip will be reworking the icons, then we should replace category icons across Fireplace.
Assignee: nobody → pwalmsley
Priority: -- → P4

Updated

3 years ago
Duplicate of this bug: 1058516
(Reporter)

Updated

3 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Heh, thanks cvan.
(Reporter)

Comment 7

3 years ago
For the record, Kevin fixed this by reverting the patch per Phil's request. So I guess just keep these open or close the bug and open a new bug later. Whichever.
We're triaging right now; we'll be using this to track updating the category icons to be white on a blue circle, which was too involved a change to make with not enough time before the feed launched. Updating title as appropriate.
Summary: Blue category icon circles look very awkward → Update category icons to be white on a blue circle

Updated

3 years ago
Blocks: 1053595

Updated

3 years ago
No longer blocks: 1033040

Comment 9

3 years ago
desktop refresh
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.