"Speed Dial FVD" add-on does not work with e10s

RESOLVED FIXED

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: iamjayakumars, Unassigned)

Tracking

({addon-compat})

34 Branch
x86
Mac OS X
addon-compat
Points:
---

Firefox Tracking Flags

(e10s+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8478936 [details]
Screen Shot 2014-08-26 at 16.12.21.png

Speed Dial keeps loading, attached the images. 
Tried with all major website like (Google, facebook, ebay, twitter)
tracking-e10s: --- → +
The developer has been contacted through AMO.
Duplicate of this bug: 1103959
The current version on AMO is working correctly on Nightly.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.