Closed Bug 1058528 Opened 6 years ago Closed 6 years ago

Download does not end

Categories

(Firefox :: Downloads Panel, defect, major)

32 Branch
x86_64
Windows 7
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: alexander, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Install Firefox 32, newest Beta version available on 26th of August 2014. Download any file from any website.


Actual results:

Firefox will download the file (it is not corrupt and usable) but it shows that the download is not complete (about 1% before completion it will freeze). When I restart Firefox it starts to download the file again even if I paused it before.


Expected results:

Firefox should have downloaded the file as normal.
Severity: normal → major
Component: Untriaged → Downloads Panel
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.