[e10s] View Background Image of context menu does not work in e10s

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: alice0775, Assigned: mconley)

Tracking

(Blocks: 1 bug)

Trunk
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

Comment hidden (empty)
(Reporter)

Updated

4 years ago
tracking-e10s: --- → ?
(Reporter)

Updated

4 years ago
Summary: [e10s] View Image, Copy Image, View Background Image, View Page Source does not work in e10s → [e10s] View Image, Copy Image, View Background Image, View Page Source of context menu does not work in e10s
Blocks: 653064
No longer blocks: 1058701, 1058708, 1058712
Summary: [e10s] View Image, Copy Image, View Background Image, View Page Source of context menu does not work in e10s → [e10s] View Background Image of context menu does not work in e10s
Split to separate bugs
(Assignee)

Updated

4 years ago
Assignee: nobody → mconley
tracking-e10s: ? → +
(Assignee)

Updated

4 years ago
Blocks: 1060070
(Assignee)

Comment 2

4 years ago
I seem to be able to view the background image on this page: https://mdn.mozillademos.org/en-US/docs/Web/CSS/background-image$samples/Multiple_backgrounds_and_transparency?revision=655493

Do you have some STR, Alice?
Flags: needinfo?(alice0775)
(Reporter)

Comment 3

4 years ago
STR
1. Open https://dev.mozilla.jp/2014/08/firefox-32-addon-compatibility/
2. Scroll to bottom
3. Copy text "コメント本文" by right click context menu
4. Attempt to paste Text field
5. Scroll to Top
6. Right click body and Choose "View Background Image"

Actual Results:
Nothing happens

Once happens the problem, The command does not work any more any web page

Expected Results: 
A gradient image should be displayed
Flags: needinfo?(alice0775)

Comment 4

4 years ago
Alice, can you retest this bug now that the patch for bug 1071771 has been made?
Flags: needinfo?(alice0775)
(Reporter)

Comment 5

4 years ago
I cannot reproduce any more
https://hg.mozilla.org/mozilla-central/rev/14665b1de5ee
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0 ID:20141001030205
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(alice0775)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.