Amount about balance is cut

RESOLVED FIXED in Firefox OS v2.1

Status

Firefox OS
Gaia::Cost Control
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: lolimartinezcr, Assigned: salva)

Tracking

unspecified
2.1 S4 (12sep)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 fixed)

Details

(Whiteboard: [2.1-flame-test-run-1])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8478964 [details]
2014-08-26-04-51-45.png

Flame
2.1
Gecko-372629d
Gaia-aa8aace
Platform versión: 34.0a1
Build ID:20140826091400
Git commit: aa8aace1

Reproducible:100%

Prerequisites:
Prepaid SIM card with billing support.
FTU in cost control is done.

STRs:
1. Tap Usage application.
2. Tap setup button.
3. In "When balance is below" write some amount (with 4 digits).

Actual result:
Value is cut. See attached image.

Expected result:
This amount isn't cut.
(Reporter)

Updated

3 years ago
Whiteboard: [2.1-flame-test-run-1]
Assignee: nobody → salva
The cut is expected and it's due to the input width, anyway I'm going to make the input a little bit wider to allow 3 digits to fit perfectly.
Created attachment 8481228 [details] [review]
More width given to balance threshold input to accomodate 3 complete characters.
Attachment #8481228 - Flags: review?(mri)
Comment on attachment 8481228 [details] [review]
More width given to balance threshold input to accomodate 3 complete characters.

The patch Works fine. r+

Thanks Salva
Attachment #8481228 - Flags: review?(mri) → review+
Master: f5e84652c3356e61395043b4228ca0dde75aa7f8
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
status-b2g-v2.1: --- → fixed
QA Contact: lolimartinezcr
Target Milestone: --- → 2.1 S4 (12sep)
You need to log in before you can comment on or make changes to this bug.