Closed Bug 1058553 Opened 6 years ago Closed 6 years ago

Downloads wont finish or cancel

Categories

(Firefox :: Untriaged, defect)

32 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: james.combs7, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Try downloading any file containing multiple parts (anything other than images).


Actual results:

Download doesn't specify time remaining, never finishes, cannot be canceled, and once paused, cannot be unpaused. Firefox will attempt to re-downoad the files each time it is restarted.


Expected results:

The files should finish downloading or be removed when canceled by the user.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.